
Microsoft Outlook Reference Card 

Minimize or maximize the Ribbon 

• Click the small Minimize/Maximize button in the upper-right corner of the Outlook Window. 

 

Change the arrangement of a folder 

To switch between simple Date arrangement and Date (Conversations) arrangement: 

• On the View tab of the ribbon, in the Conversations group, click Show as Conversations to 

either select or clear the check box and then, in the Microsoft Outlook dialog box, indicate 

whether you want to apply the change to all Outlook folders or only to the current folder. 

To change from either Date arrangement or Date (Conversations) arrangement to any non-Date 

arrangement (or back again): 

• On the View tab of the ribbon, in the Arrangement group, click the arrangement that you want. 

Depending on your screen resolution and the size of the Outlook window, you may have to click 

the Arrange By button to see the list of arrangements. 

Add a command to the Quick Access Toolbar 

• On the ribbon, right-click the command, button, or feature that you want to add to the Quick 

Access Toolbar, and then, on the shortcut menu, click Add to Quick Access Toolbar. 

Remove a command from the Quick Access Toolbar 

• On the Quick Access Toolbar, right-click the command that you want to remove, and then, on 

the shortcut menu, click Remove from Quick Access Toolbar. 

Use Key Tips (the new keyboard shortcuts) 

• Press the ALT key, and then press the key that corresponds to the tab, menu, or command that 

you want. 

To clear Key Tips from the screen, press ESC. 

Print an e-mail message 

1. Press CTRL+P to go to the Print tab in Backstage view. 

2. Choose the options and settings that you want. 

3. Click the big Print button. 



Open the Outlook Options dialog box 

• Click the File tab to open Backstage view and then, in the left pane, click the Options button. 

Reply to a message with a meeting invitation 

1. Select the message to which you want to reply with a meeting invitation and then, on the Home 

tab, in the Respond group, click Meeting. 

2. In the meeting invitation that opens, add any other people that you want to include in the 

invitation on the To line.  

3. Make any changes that you want to the Subject line. 

4. Either manually specify a location, a date, and start and end times, or use the options in the 

Room Finder pane to specify them. 

5. Add any appropriate text in the message body. 

6. Click Send. 

Use Clean Up to clear out redundant messages from a single conversation or a whole folder 

1. Click a conversation that you want to clean up, or any conversation in a whole folder that you 

want to clean up. 

2. On the Home tab of the ribbon, in the Delete group, click Clean Up. and then, on the drop-down 

menu, click one of the following: 

• Clean Up Conversation    To clean up the selected conversation. 

• Clean Up Folder    To clean up all conversations in the current folder, but not those in the 

current folder’s subfolders. 

• Clean Up Folder & Subfolders    To clean up all conversations both in the current folder and in 

all of its subfolders. 

Change where Clean Up sends the messages it clears out 

1. Click the File tab to open Backstage view and then, in the left pane, click the Options button. 

2. In the Outlook Options dialog box, click the Mail tab in the left pane, and then scroll down to 

the Conversation Clean Up section. 

3. In the Cleaned-up items will go to this folder box, browse to and select the new destination 

folder, and then click OK. 

The check boxes here provide additional options for customizing Clean Up. 

Use Ignore to delete all messages in a conversation, including future ones 

• Click the conversation that you want to ignore and then, on the Home tab of the ribbon, in the 

Delete group, click Ignore. 

 

 



Search 

1. While viewing the folder where you expect to find the item, click in the Search box. 

 
2. Do either or both of the following: 

• In the Search box, type some text from the item that you want to find. 

• Use the options on the Search tab to broaden or narrow the focus of your search until you find 

the item that you are searching for. 

3. When you are done searching, click the Stop Search button at the end of the Search box. 

 

Get around in your calendar 

1. On the Home tab in the Calendar, click the small arrow in the bottom corner of the Go To group. 

 
2. Use the options in the Go To Date dialog box to specify the date you want to go to, and then 

click OK.. 

3. To get back to today, click the Today button (in the Go To group on the Home tab). 

Create a signature 

1. Click the File tab to open Backstage view and then, in the left pane, click the Options button. 

2. In the left column of the Outlook Options dialog box, click Mail. 

3. Under Compose messages, in the Create or modify signatures for messages subsection, click 

the Signatures button. 

4. Use the options in the Signatures and Stationery dialog box to create your signature. 

Note    To open this dialog box from a new e-mail message, click the Signature button in the 

Include group on the Message tab of the ribbon, and then click Signatures. 

Add an additional e-mail account 

1. Click the File tab to open Backstage view and then, in the left pane, click the Info tab. 

2. Click Add Account and follow the prompts. 



Flag an item for follow up 

Applying a flag to a message or a contact in Microsoft Outlook gives you a visual reminder to follow up 

on it in some way. You can use flags with default dates, such as Today, Tomorrow, and Next Week, or 

customize your flags with specific dates. 

How do the flag dates on the Follow Up menu work? 

The following table describes how the dates work for the flags on the Follow Up menu, which is in the 

Tags group. However, you can customize the dates and set reminders for any flag. 

Flag Start date Due date Reminder 

Today Current date Current date 
One hour before the end 

time of today's work day 

Tomorrow Current date plus one day Current date plus one day 
Start time of current day 

plus one work day  

This Week 

Current date plus two days, but no 

later than the last work day of this 

week 

Last work day of this week 
Start time of current day 

plus two work days 

Next 

Week 
First work day of next week Last work day of next week 

Start time of the first work 

day of next week 

No Date No date No date None 

Custom 
Current date is displayed; choose a 

custom date if desired 

Current date is displayed; 

choose a custom date if 

desired 

Current date is displayed; 

choose a custom date if 

desired 

Add a flag to a message 

Flags create a visible reminder that an action is due. When a message is flagged, a flag appears for that 

message in the message list. Flagged items also appear in the To-Do Bar, in the Daily Task List in 

Calendar, and in the To-Do List in the Tasks view.  

In addition to flags, you can include a reminder that alerts you at a pre-determined time.  

As you hover over flagged messages in the Task List, the details that are associated with the flag appear, 

such as the due date, the type of follow up that is needed, or a when a reminder will appear.  

Do one of the following: 

• In an open message, on the Home tab, in the Tags group, click Follow Up, and then click a flag. 



• In a message list, such as your Inbox, click to the right of the item to set your default flag. For 

more default date options, right-click on the flag and select from the drop down list. 

 Tip    You can also assign a flag to a message with one click. For more information, see Add a Quick Click flag 

If you want more options for the due date, you can add a flag with a custom date. 

• In an open message, on the Home tab, in the Tags group, click Follow Up, and then click 

Custom. 

• In a message list, such as your Inbox, right-click , and then select Custom. 

• In the Start Date and Due Date boxes, select the dates that you want. 

 Note    Flagging an item does not assign a reminder to the item. You can add a reminder by right-

clicking the flagged item and selecting Add Reminder. For more information, see Add a flag with a 

reminder date 

Add a flag to a contact 

Flags can also be applied to contacts. A flag on a contact gives a visible reminder to take an action 

related to the contact, such as calling or contacting someone. Flagged contacts appear in the To-Do Bar, 

Daily Task List in Calendar, and in the Tasks view.  

Do one of the following: 

• In an open contact, on the Contact tab, in the Tags group, click Follow Up, and then click a flag. 

• In Contacts, click on the contact you want to flag. Then, on the Home tab, in the Tags group, 

click Follow Up, and then click a flag.  

 Tip   You can also assign a flag to a message with one click. For more information, see  Add a Quick Click flag 

If you want more options for the due date, you can add a flag with a custom date. 

• In an open contact, on the Contact tab, in the Tags group, click Follow Up, and then click 

Custom. 

• In Contacts, click on the contact you want to flag. Then, on the Home tab, in the Tags group, 

click Follow Up, and then click Custom.  

• In the Start Date and Due Date boxes, select the dates you want. 

 

 

 

 

 



Add a Quick Click flag 

If there is one flag that you frequently use, such as Next Week, you can assign that as your Quick Flag. 

When you click the flag column, the Quick Flag is applied. By default, the Quick Click flag is set for Today.  

 

 Note    When you change the default Quick Click flag, items you have previously flagged are not 

changed. 

Assign a Quick Click flag to a message 

• In your Inbox, to the right of a message, click the Flag Status column. This adds the flag that you 

selected as your Quick Click flag to the column.  

 Note    A Quick Click flag can be added to multiple messages at the same time. Press and hold CTRL as 

you click each message, and then click the Flag Status column next to one of the messages. 

Assign a Quick Click flag to a contact 

• In Contacts, in a table view such as By Follow Up Flag, next to a contact, click the Flag Status 

column. This adds the flag that you selected as your Quick Click flag to the column.  

 Note   A Quick Click flag can be added to multiple contacts at the same time. Press and hold CTRL as you 

click each contact, and then click the Flag Status column next to one of the messages.  

 Add a flag with a reminder 

If you want to be reminded to take action on a flagged item, you can add a reminder. For example, you 

can add a reminder for a message so that you remember to reply by a certain time, or you can add a 

reminder for a contact to remember to return a telephone call. 

1. Do one of the following: 

• In an open message, on the Home tab, in the Tags group, click Follow Up. 

• In Contacts, click on the contact you want to flag. Then, on the Home tab, in the Tags 

group, click Follow Up. 



 Tip   You can also add a flag with a reminder to an item in a table view. In your Inbox or in a list of 

contacts, select an item, and then click Follow Up in the Tags group. 

2. On the Follow Up menu, click Add Reminder. 

3. In the Reminder list, click the arrow, and then select the date when you want to be reminded. 

4. Then, select the time of day to be reminded. 

 Tip   You can also select other information for the item in the Start date, Due date, and Flag to boxes. In 

the Flag to list, you can select other text, such as Review or Reply to all, to reinforce what the reminder 

is for. This text appears in the InfoBar in the message. You can also type your own text into the Flag to 

box. 

5. To change the default reminder sound, click the speaker icon , and then browse to a sound 

file. If the Play this sound check box is cleared, select it. 

Add a flag for recipients 

If you want to encourage people to reply to a message or you want to request other actions from them, 

you can send them a flagged message. You can add text that is specific to your request. You can choose 

from several options in a list or type your own text. The default text is Follow Up. 

1. In a new message, on the Message tab, in the Tags group, click Follow Up. 

2. On the Follow Up menu, click Flag for Recipients. 

3. In the Flag to list, select an action, or type your own text. What you select or type here appears 

in the InfoBar in the message that the recipient receives. 

4. If you do not want to send a reminder with the message, clear the Reminder box. 

5. If you want to send a reminder with the message, in the Flag for Recipients section, select a 

date and time from the lists. If you do not want to send a reminder, clear the Reminder box. 

Add a flag automatically with a rule 

A rule is an action that Outlook performs automatically upon incoming or outgoing messages based on 

conditions that you have specified. You can decide what happens to your unread messages — for 

example, messages from a particular person or group — before they arrive in your Inbox.  

1. Click the File tab. 

2. Click Manage Rules & Alerts. 

3. Click New Rule. 

4. Under Step 1: Select a template in the Rules Wizard, click Flag messages from someone for 

follow-up. 

5. Click Next. 

6. Follow the instructions in the Rules Wizard.  

 Note    To apply this rule to all accounts and each Inbox folder, select the Create this rule on all 

accounts check box on the last page in the Rules Wizard. 



Assign a color category to an email message 

Color adds visibility to your Outlook items. Color categories can be assigned to email messages in 

Microsoft Outlook, which enables you to quickly identify them and associate them with related items. 

You can assign more than one color category to messages, or use a Quick Click category to click once 

and assign a color category to a message in your Inbox. 

Assign a color category to a message 

A color category must be in the color category list before you can assign it. If a color category is not 

listed, you can create a new color category and assign it to an item for the first time. You can also 

choose from several default color categories and rename them to be more meaningful to you. 

To assign a color category, do the following: 

• For a message in your Inbox or any message list    Right-click the message, point to Categorize, 

and then click a color category.  

• For an open message    On the Message tab, in the Options group, click Categorize, and then 

click a color category. 

To see more categories or to create a category, click All Categories to open the Color Categories dialog 

box. To assign a color category from the Color Categories dialog box, you must select the check box next 

to the color category. The Color Categories dialog box is also a quick way to assign multiple categories to 

an item. 

The first time that you assign a default color category to an item, you'll be prompted to rename the 

category. At this time, you can also change the color of the category and choose a keyboard shortcut. 

 Notes  

• You can change the color associated with a category at any time. 

• Another way to open the Categorize menu and Color Categories dialog box is by clicking 

Categorize on the ribbon, on the Tags tab. 

• Only the 15 most recently used color categories appear on the Categorize menu. To see the rest, 

click All Categories on the Categorize menu. 

Assign a Quick Click category to a message 

With a single click, you can assign a color category to an item in your Inbox or any message list by setting 

a default Quick Click category. This can be especially helpful if you focus on one main project or 

frequently categorize items as Important, Review Immediately, and so on.  

Set a Quick Click category 

1. On the Home tab, in the Tags group, click Categorize, and then click Set Quick Click. 

2. In the Set Quick Click dialog box, in the drop-down list, select a color category. 



 Tip    From an open message, you can click Set Quick Click on the Categorize menu to set the default 

color category for all future messages, not just the message that is selected. 

 Note    If you change the Quick Click category, it does not change the color category assigned to 

previously marked messages. 

Assign a Quick Click category 

• In your Inbox, click the Categories column next to a message. This adds the color set for your 

Quick Click category to the column. If you open the message, the color and the name of the 

color category appear in the header. 

 Tip    A Quick Click category can be assigned to other Outlook items, such as Contacts, Tasks, and 

Calendar appointments, in the same manner when they are viewed in table views or in the To-Do Bar. 

Automatically reply to email messages with an Exchange Server account (formerly Out of Office Assistant) 

 

You can set up Microsoft Outlook 2010 to automatically respond to people who send you send an email 

message. This helps inform people that you aren’t in the office or that your response might be delayed. 

Automatic Replies can include details, such as alternate contact information. 

Note    A Microsoft Exchange Server account is required. This feature doesn’t work with POP3 or IMAP email accounts. 

 

Important    The Automatic Replies command is available only in Outlook 2010 when it is used with a Microsoft Exchange 

Server account. If you are using a Windows Live Hotmail, Google Gmail, POP3, or IMAP account, see Automatically reply to 

email messages without using an Exchange Server account.  

Turn Automatic Replies on or off 

 If you aren’t sure which version of Exchange Server your account uses, see Determine the version of 

Microsoft Exchange Server my account connects to 

1. Click the File tab. 

2. Click Automatic Replies. 

If you don’t see this command, you probably don’t have an Exchange Server account. 

3. Select Send automatic replies. 

4. If you want, select the Only send during this time range check box to schedule when your out of 

office replies are active. If you don’t specify a start and end time, auto-replies are sent until you 

select the Do not send automatic replies check box. 

5. On the Inside My Organization tab, type the response that you want to send to teammates or 

colleagues while you are out of the office. 

6. On the Outside My Organization tab, select the Auto-reply to people outside my organization 

check box, and then type the response that you want to send while you are out of the office. 

Select whether you want replies sent to My contacts only or to Anyone outside my 

organization who sends you messages. 

 Notes  



• Organization is usually defined as your company and includes people who have an Exchange 

Server account on your email system. 

• If you select My Contacts only, replies are sent only to contacts that exist in your Exchange 

Server Contacts folder. If the contact exists only in a folder that is a part of an Outlook Data File 

(.pst), then the auto-reply message isn’t sent. 

Microsoft Exchange 2003 accounts 

1. Click the File tab. 

2. Click Automatic Replies. 

3. Click I am currently Out of the Office. 

4. In the AutoReply only once to each sender with the following text box, type the message that 

you want to send to other people while you are out. 

Use rules with Automatic Replies 

If you aren’t going to check email messages while you are out of the office, use Automatic Replies with 

rules to automatically manage incoming messages by specifying what action Outlook should take with 

them. For example, you can create rules to automatically move or copy messages to other folders, to 

delete messages, to send custom replies, and so on. 

1. Click the File tab. 

2. Click Automatic Replies. 

3. Click Rules, and then click Add Rule. 

4. Under When a message arrives that meets the following conditions, specify the conditions that 

the message must meet for the rule to be applied. If you want to specify more conditions, click 

Advanced, enter or select the options that you want, and then click OK. 

5. If you want to specify that this rule must be applied last, select the Do not process subsequent 

rules check box. 

6. Under Perform these actions, select the actions that you want. You can select more than one 

action. 

7. Click OK three times. 

 Notes Follow the previous procedure also to edit Automatic Replies rules that you already have. 

• To turn Automatic Replies rules on or off, in the Automatic Reply Rules dialog box, select or 

clear the check box of the rule that you want to turn on or off. 

 

Automatically reply to email messages without using an Exchange Server account 

NOTE    If you use a Microsoft Exchange Server account in Microsoft Outlook 2010, use the Automatic 

Replies feature. SeeAutomatically reply to messages (formerly the Out of Office Assistant). This article is 

for all other email account types, such as Windows Live Hotmail, POP3, and IMAP. 

How can I tell if I am using a Microsoft Exchange Server account? 



You can set up Outlook 2010 to send an automatic response to some or all of the people who send you 

email messages. 

You can combine an Outlook email template with Outlook rules to reproduce the functionality of the 

Automatic Replies feature that is available only to Exchange Server accounts. 

 IMPORTANT    This functionality is available in Outlook 2010 beginning with Microsoft Office 2010 

Service Pack 1. 

Step 1: Create a message template 

 TIP    Download a formal or informal out of office message template from Microsoft Office.com 

1. On the Home tab, in the New group, click New E-mail. 

2. In the message body, type the message that you want to send as your automated reply. 

3. In the message window, click the File tab, and then click Save As. 

4. In the Save As dialog box, in the Save as type list, click Outlook Template (*.oft). 

5. In the File name box, type a name for your message template, and then click Save. 

Step 2: Create a rule to automatically reply to new email messages 

Do one of the following: 

1. On the Home tab, in the Move group, click Rules, and then click Manage Rules & Alerts. 

2. In the Rules and Alerts dialog box, click New Rule. 

3. Under Start from a blank rule, click Apply rules on messages I receive, and then click Next. 

4. Under Which condition(s) do you want to check?, select any criteria that you want, and then 

click Next. Typically, you don’t need to select any items. 

5. Under What do you want to do with the message?, select the reply using a specific 

template check box. 

6. Under Step 2: Edit the rule description (click an underlined value), click a specific template. 

7. In the Select a Reply Template dialog box, in the Look In box, click User Templates in File 

System. 

8. Select the template that you created in the previous section or one that you have created or 

downloaded, and then click Open. 

9. Click Next. 

10. Select the check boxes for any exceptions to the auto-reply rule. It is common not to add any 

exceptions. 

11. Click Next. 

12. Under Step 1: Specify a name for this rule, type a name for the auto-reply rule, and then 

click Finish. 

IMPORTANT    For the Rules Wizard to send a reply automatically, Outlook must be running and configured to check periodically 

for new messages. 

The reply using a specific template rule in the Rules Wizard sends your automated reply only one time 

to each sender during a single session. A session is every time that you start Outlook until you exit the 

application. This rule prevents Outlook from sending repetitive replies to a single sender from whom 

you receive multiple messages. During a session, Outlook keeps track of the list of users to whom it has 



responded. If you exit and then restart Outlook, it is considered a new session and the list of the senders 

who have received automated replies is reset. 

TIP    Consider creating an Outlook task or to-do reminder to help you remember to turn off this rule when you want to stop 

sending automatic replies. 

Turn off automatic replies 

To turn off a rule that is sending automatic replies, do the following: 

1. On the Home tab, in the Move group, click Rules, and then click Manage Rules & Alerts. 

On the E-mail Rules tab, under Rule, clear the check box for the rule that you want to turn off. 

Create and add an email message signature 

You can create personalized signatures for your email messages that include text, images, your 

electronic business card, a logo, or even an image of your handwritten signature. 

Your signature can automatically be added to outgoing messages, or you can manually add the 

signature to only the messages that you choose. 

Create a signature 

1. Open a new message. On the Message tab, in the Include group, click Signature, and 

then click Signatures. 

 

2. On the E-mail Signature tab, click New. 

3. Type a name for the signature, and then click OK. 

4. In the Edit signature box, type the text that you want to include in the signature. 

5. To format the text, select the text, and then use the style and formatting buttons to select 

the options that you want.  

6. To add elements besides text, click where you want the element to appear, and then do 

any of the following: 

Options How to 

To add an electronic 

business card 

Click Business Card, and then click a contact in the Filed As list. Then 

click OK 

To add a hyperlink 
Click Insert Hyperlink, type in the information or browse to a 

hyperlink, click to select it, and then click OK 

To add a picture Click Picture, browse to a picture, click to select it, and then click OK. 



Common image file formats for pictures include .bmp, .gif, .jpg, and .png. 

7. To finish creating the signature, click OK. 

 Note    The signature that you just created or modified won't appear in the open message; it must be inserted into the message.  

Add a signature to messages 

Signatures can be added automatically to all outgoing messages, or you can choose which 

messages include a signature. 

 Note    Each message can contain only one signature. 

Insert a signature automatically 

1. On the Message tab, in the Include group, click Signature, and then click Signatures. 

 

2. Under Choose default signature, in the E-mail account list, click an email account with 

which you want to associate the signature. 

3. In the New messages list, select the signature that you want to include. 

4. If you want a signature to be included when you reply to or forward messages, in the 

Replies/forwards list, select the signature. Otherwise, click (none). 

Insert a signature manually 

• In a new message, on the Message tab, in the Include group, click Signature, and then 

click the signature that you want. 

 

 Tip    To remove a signature from an open message, select the signature in the message body, and then press DELETE. 

 

 

 



Respond to an email message with a meeting request 

When you receive an email message or a task request, you can create a meeting request as a 

response with one click. 

The meeting request invites everyone who is on the To line in the original message as Required 

Attendees, and everyone on the Cc line as Optional Attendees. 

1. Do one of the following: 

• In the message list, click the message, and then on the Home tab, in the Respond 

group, click Meeting. 

• In an open message, on the Message tab, in the Respond group, click Meeting. 

 

2. Enter the location and start and end times as you do in any meeting request. You can also 

add or remove attendees, use Scheduling Assistant to find the best meeting time, or add 

attachments. 

The header and body of the original message are included in the body of the meeting request. 

Conversations and Reply with Meeting 

If your message list is arranged by conversation, the meeting request created with Meeting is 

associated with the same conversation as the original message. The meeting request appears in 

the expanded conversation. 

When you click Meeting on a conversation that is not expanded and contains multiple branches, 

the meeting request applies to the most recent message in the selected branch. 

The Meeting command is not available when you click a conversation header.  

1. Open a PDF file using Fox it. 

2. Clicks on Tools 

3. Click on Typewriter tools 

4. Click on the second Typerwriter Tool that appears 

5. Use the mouse to click on the spot where you would like to type 

6. Type 

Note:  If you use the free version all documents will have a stamp on the top right indicating that you used Fox it free.   

 


