
Microsoft Excel Reference Card 
Basic tasks in Excel 2010 

What is Excel? 

Excel is a spreadsheet program in the Microsoft Office system. You can use Excel to create and format 

workbooks (a collection of spreadsheets) in order to analyze data and make more informed business 

decisions. Specifically, you can use Excel to track data, build models for analyzing data, write formulas to 

perform calculations on that data, pivot the data in numerous ways, and present data in a variety of 

professional looking charts. 

Common scenarios for using Excel include: 

• Accounting You can use the powerful calculation features of Excel in many financial accounting 

statements—for example, a cash flow statement, income statement, or profit and loss 

statement. 

• Budgeting Whether your needs are personal or business related, you can create any type of 

budget in Excel—for example, a marketing budget plan, an event budget, or a retirement 

budget. 

• Billing and sales Excel is also useful for managing billing and sales data, and you can easily create 

the forms that you need—for example, sales invoices, packing slips, or purchase orders. 

• Reporting You can create various types of reports in Excel that reflect your data analysis or 

summarize your data—for example, reports that measure project performance, show variance 

between projected and actual results, or reports that you can use to forecast data. 

• Planning Excel is a great tool for creating professional plans or useful planners—for example, a 

weekly class plan, a marketing research plan, a year-end tax plan, or planners that help you 

organize weekly meals, parties, or vacations. 

• Tracking You can use Excel to keep track of data in a time sheet or list—for example, a time 

sheet for tracking work, or an inventory list that keeps track of equipment. 

• Using calendars Because of its grid-like workspace, Excel lends itself well to creating any type of 

calendar—for example, an academic calendar to keep track of activities during the school year, 

or a fiscal year calendar to track business events and milestones. 

Find and apply a template 

Excel 2010 allows you to apply built-in templates, to apply your own custom templates, and to search 

from a variety of templates on Office.com. Office.com provides a wide selection of popular Excel 

templates, including budgets. 

To find a template in Excel 2010, do the following: 



1. On the File tab, click New. 

2. Under Available Templates, do one of the following: 

• To reuse a template that you’ve recently used, click Recent Templates, click the template that 

you want, and then click Create. 

• To use your own template that you already have installed, click My Templates, select the 

template that you want, and then click OK. 

• To find a template on Office.com, under Office.com Templates, click a template category, select 

the template that you want, and then click Download to download the template from 

Office.com to your computer. 

NOTE    You can also search for templates on Office.com from within Excel. In theSearch Office.com for templates box, type 

one or more search terms, and then click the arrow button to search. 

For more information about how to find and apply templates, see Create a new workbook. 

 Create a new workbook 

1. Click the File tab and then click New. 

2. Under Available Templates, click Blank Workbook. 

3. Click Create. 

For more information about how to create a workbook, see Create a new workbook. 

 Save a workbook 

1. Click the File tab. 

2. Click Save As. 

3. In the Save As dialog box, in the Save as type list, select Excel Workbook 

4. In the File name box, enter a name for your workbook. 



 

5. Click Save to finish. 

Enter data in a worksheet 

1. Click the cell where you want to enter data. 

2. Type the data in the cell. 

3. Press enter or tab to move to the next cell. 

For more information about how to enter data, see Enter data in a worksheet. 

Format numbers 

1. Select the cells that you want to format. 

2. One the Home tab, in the Number group, click the Dialog Box Launchernext to Number (or jus 

press CTRL+1). 

 

3. In the Category list, click the format that you want to use, and then adjust settings, if necessary. 

For example, if you’re using the Currency format, you can select a different currency symbol, 



show more or fewer decimal places, or change the way negative numbers are displayed. 

 

For more information about how to format numbers and available number formats, see Format 

numbers in a worksheet or Available number formats. 

Apply cell borders 

1. Select the cell or range of cells that you want to add a border to. 

2. On the Home tab, in the Font group, click the arrow next to Borders, and then click the border 

style that you want. 

 

For more information about how to apply formatting to a worksheet, see Format a worksheet. 

Create an Excel table 

1. On a worksheet, select the range of cells that you want to include in the table. The cells can be 

empty or can contain data. 

2. On the Home tab, in the Styles group, click Format as Table, and then click the table style that 

you want. 

 



3. If the selected range contains data that you want to display as table headers, select the My 

table has headers check box in the Format as Table dialog box. 

For more information about how to create a table, see Create an Excel table. 

Apply cell shading 

1. Select the cell or range of cells that you want to apply cell shading to. 

2. On the Home tab, in the Font group, click the arrow next to Fill Color , and then 

under Theme Colors or Standard Colors, click the color that you want. 

For more information about how to apply formatting to a worksheet, see Format a worksheet. 

Filter your data 

1. Select the data that you want to filter. 

2. On the Data tab, in the Sort & Filter group, click Filter. 

 

3. Click the arrow  in the column header to display a list in which you can make filter choices. 

4. To select by values, in the list, clear the (Select All) check box. This removes the check marks 

from all the check boxes. Then, select only the values you want to see, and click OK to see the 

results. 

For more information about how to filter data, see Filter data by using an AutoFilter. 

Sort your data 

To quickly sort your data, do the following: 

1. Select a range of data, such as A1:L5 (multiple rows and columns) or C1:C80 (a single column). 

The range can include titles that you created to identify columns or rows. 

2. Select a single cell in the column on which you want to sort. 

3. Click  to perform an ascending sort (A to Z or smallest number to largest). 

 



4. Click  to perform a descending sort (Z to A or largest number to smallest). 

To sort by specific criteria, do the following: 

1. Select a single cell anywhere in the range that you want to sort. 

2. On the Data tab, in the Sort & Filter group, click Sort. 

 

The Sort dialog box appears. 

3. In the Sort by list, select the first column on which you want to sort. 

4. In the Sort On list, select either Values, Cell Color, Font Color, or Cell Icon. 

5. In the Order list, select the order that you want to apply to the sort operation — alphabetically 

or numerically ascending or descending (that is, A to Z or Z to A for text or lower to higher or 

higher to lower for numbers). 

For more information about how to sort data, see Sort data by using an AutoFilter. 

Create a formula 

1. In a cell, type an equal sign (=) to start the formula. 

2. Type a combination of numbers and operators; for example, 3+7. 

3. Use the mouse to select other cells (inserting an operator between them). For example, select 

B1 and then type a plus sign (+), select C1 and type +, and then select D1. 

4. Press ENTER when you finish typing to complete the formula. 

For more information about how to create a formula, see Create a formula. 

Chart your data 

1. Select the data that you want to chart. 

2. On the Insert tab, in the Charts group, click the chart type that you want to use, and then click a 

chart subtype. 

 



3. Use the Chart Tools to add chart elements such as titles and data labels, and to change the 

design, layout, or format of your chart. 

 

For more information about how to create a chart, see Chart your data. 

Print a worksheet 

1. Click the worksheet or select the worksheets that you want to preview. 

2. Click File and then click Print. 

Keyboard shortcut  You can also press CTRL+P. 

Note    The preview window will display in black and white, regardless of whether your worksheet(s) 

includes color, unless you are configured to print on a color printer. 

3. To preview the next and previous pages, at the bottom of the Print Preview window, click Next 

Page and Previous Page. 

4. To set the printing options, do the following: 

• To change the printer, click the drop-down box under Printer, and select the printer that you 

want. 

• To make page setup changes, including changing page orientation, paper size, and page margins, 

select the options that you want under Settings. 

• To scale the entire worksheet to fit on a single printed page, under Settings, click the option that 

you want in the scale options drop-down box. 

5. To print the workbook, do one of the following: 

• To print a portion of a worksheet, click the worksheet, and then select the range of data that 

you want to print. 

• To print the entire worksheet, click the worksheet to activate it. 

6. Click Print. 

For more information about how to print, see Print a worksheet. 

 

 



Activate and use an add-in 

1. Click the File tab. 

2. Click Options, and then click the Add-Ins category. 

3. Near the bottom of the Excel Options dialog box, make sure that Excel Add-ins is selected in 

the Manage box, and then click Go. 

4. In the Add-Ins dialog box, select the check boxes the add-ins that you want to use, and then 

click OK. 

5. If Excel displays a message that states it can't run this add-in and prompts you to install it, 

click Yes to install the add-ins. 

For more information about how to use add-ins, see Quick start: Activate and use an add-in. 

CREATE A NEW SPREADSHEET 

1. On the ribbon, click the File tab. 

2. On the left side of the window, click New. 

3. Click Create. 

SAVE A SPREADSHEET 

1. On the ribbon, click the File tab. 

2. On the left side of the window, click Save or Save as. 

3. If necessary, in Folders, select a folder to save the file in. 

4. In the File name box, type a name for the spreadsheet. 

5. Click Save. 

PREPARE TO PRINT 

1. On the ribbon, click the File. 

2. On the left side of the window, click Print. 

3. On the right side of the window, you’ll see Print Preview view, which shows what your 

spreadsheet will look like when you print it. 

4. Select any of the options you want under Settings. 

5. Under Settings, click Page Setup to select, for example, whether to print gridlines. 

6. If necessary, under Printer, select your printer. 



7. Then click Print at the top of the window. 

Tip    You can also select print options on the Page Layout tab on the ribbon. 

SPREADSHEETS AND CELL ADDRESSES 

Spreadsheets are made up of columns, rows, and cells. Columns have alphabetical headings, starting 

with A, B, C, and so on. After the 26 letters of the alphabet, Excel starts the column headings with AA 

through AZ, and then starts again with AAA through ZZZ and so on. Excel has 16,384 columns altogether. 

Rows have numerical headings, starting with 1, 2, 3, and so on. 

A cell is where one column and one row meet, and a cell is where you type. When you click in a cell, it 

becomes the active cell, with a black border around the cell. Anything you type will go into the active 

cell. 

Use the Name Box on the ribbon to see the address of the cell you are typing in. 

 

When you look in the Name Box, if you see, for example, E5, it means the cursor is in column E, row 5. 

Cell addresses not only tell you where something is in a spreadsheet but also are used in Excel formulas. 

To use the Name Box to go to another cell, type the cell address in the Name Box, and then press 

ENTER. To return to the beginning of the sheet, type A1 in the Name Box, and then press ENTER again. 

NAVIGATE IN A SPREADSHEET 

• Click in any cell to move the cursor to that cell. 

• Press ENTER to move down a cell. 

• Press the TAB key to move to the right one cell. 

• Use the UP, DOWN, LEFT, and RIGHT ARROW keys on your keyboard to move the cursor in 

different directions. 

 

Tips    

• To learn more about navigating in a spreadsheet, under See Also at the top of the Quick 

Reference Card, see “The best keyboard shortcuts for moving in a workbook.” 

• To start a new line of text at a specific point in a cell, double-click the cell, click the location 

where you want to break the line in the cell, and then press ALT+ENTER.. 



ENTER DATA 

To enter dates: 

• Use a slash (/) or a minus sign (-) to separate the parts of a date. For example, 7/15/2010 or 15-

July-2010. To enter today’s date, press CTRL+; (semicolon). 

To enter a time: 

• Type a space after the time, and then an “a” or a “p.” For example, 9:00 p. Otherwise, Excel 

enters the time as AM. To enter the current time, press CTRL+SHIFT+; (semicolon). 

To enter fractions: 

• Leave a space between the whole number and the fraction. For example, 1 1/8. 

• To enter a fraction only, enter a zero first. For example, 0 1/4. 

DATA-ENTRY TIMESAVERS 

AutoComplete    If the first few characters you type in a cell match an entry you’ve already made, Excel 

will fill in the remaining characters for you. Just press ENTER or TAB to accept the entry. 

AutoFill    Type an entry in a cell, such as the day of the week or a month of the year. Move the cursor to 

the lower-right corner of the cell until the cursor changes to a black plus sign. Click and drag the fill 

handle (the black plus sign) to fill in the rest of the series. You can drag either down a column, or across 

a row. Release the mouse button when you are done. 

To fill in a series of numbers, you need to make more than one entry. For example, to fill in the series 2, 

4, 6, 8, and so on, type 2 in a cell, and then press ENTER or the TAB key. Type 4in an adjoining cell, and 

then press ENTER or the TAB key. Click and drag, following the steps above to complete the series. 

EDIT DATA 

Do any of the following: 

• Double-click the cell that contains the data you want to edit, OR 

• Click the cell that contains the data you want to edit, and then click in the Formula Bar to make 

changes. 

• To delete characters, press BACKSPACE, or select the characters to highlight them, and then 

press DELETE. 

• To insert characters, click in the cell where you need to type, and then type the new characters. 

• To overwrite characters, select them, and then type the new characters. 

• To enter changes, press ENTER or the TAB key after you make your changes. 



WRAP TEXT IN A CELL 

• On the Home tab, in the Alignment group, click Wrap Text . 

DO MATH IN EXCEL 

To do math in Excel, you create formulas, which always start with an equal (=) sign. 

• To add, type =89+23 

• To subtract, type =89-23 

• To multiply, type =89*23 

• To divide, type =89/23 

Use AutoSum to let Excel do the math for you: 

1. Place the cursor directly under numbers in a column, or directly to the right of a row of 

numbers. 

2. On the Home tab, in the Editing group: 

• To add, click the AutoSum button  . 

• To do other kinds of math, click the arrow on the AutoSum button , and then 

click Average, Count Numbers, Max, or Min. 

3. To complete the formula, in the spreadsheet, press ENTER or the TAB key. 

INSERT OR DELETE COLUMNS AND ROWS 

To insert: 

• A column, click a cell immediately to the right of where you want to insert a new column, or 

• A row, click a cell immediately below where you want to insert a new row, and then: 

• On the Home tab, in the Cells group, click the arrow under Insert and click either: 

• Insert Sheet Columns, or 

• Insert Sheet Rows. 

To delete: 

• A column or a row, place your cursor in the column or row you want to delete, and then: 

• On the Home tab, in the Cells group, click the arrow under Delete and click either: 



• Delete Sheet Columns, or 

• Delete Sheet Rows. 

INSERT OR DELETE SPREADSHEETS 

• To insert a spreadsheet, at the bottom of the spreadsheet, click the last sheet tab on the right. 

Then click the Insert Worksheet button . 

• To delete a spreadsheet, click the sheet tab you want to delete. Then right-click and 

select Delete. 

RENAME A SPREADSHEET TAB 

• Click the spreadsheet sheet tab you want to rename, and then right-click the tab. Click Rename. 

The sheet name is highlighted on the tab. Type over the existing text, and then press ENTER. 

FREEZE PANES 

You can keep column titles and row headings in sight as you scroll down or across a spreadsheet. Note 

that you can use only one type of freeze at a time. 

• On the View tab, in the Window group, click the arrow under Freeze Panes. To freeze: 

• The top row only, click Freeze Top Row. 

• The left column only, click Freeze First Column. 

• Both the top row and the left column, place the cursor in the cell immediately to the 

right of the first column and immediately under the first row. For example, you might 

click in cell B2. Then click Freeze Panes. 

• To unfreeze panes, in the Window group, click the arrow under Freeze Panes, and then 

click Unfreeze Panes. 

 

 


